Hoppa till innehåll
Shaun

Ipad/iphone och edgeforumet

Recommended Posts

När jag läser edgeforumet och ska gå tillbaka från en tråd till inläggslistan så hoppar webbläsaren först tillbaka och sedan fram igen till sidan jag var på och ville ifrån för att sedan hoppa tillbaka och sedan stanna på önskad sida. Detta händer på den vanliga sidan med safari och senaste iOS. Har pratat med apple men efter en mängd försök är deras förslag att det är edges kodning det beror på.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Låter väldigt märkligt. Vi kollar på det här och återkommer.

När jag läser edgeforumet och ska gå tillbaka från en tråd till inläggslistan så hoppar webbläsaren först tillbaka och sedan fram igen till sidan jag var på och ville ifrån för att sedan hoppa tillbaka och sedan stanna på önskad sida. Detta händer på den vanliga sidan med safari och senaste iOS. Har pratat med apple men efter en mängd försök är deras förslag att det är edges kodning det beror på.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag har suttit och kört med Ipad4 en stund nu. Vad jag kan se fungerar allt som det ska?

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Förstår inte vad du menar?

 

När jag själv vill följa ett ämne och få snabba noteringar om uppdateringar så väljer jag att prenumerera på ämnet. Då får man en notifikation i forumet samt ett mail skickat till sig så snart ämnet är uppdaterat. Se bilden nedan:

 

post-12-0-61836800-1442304054_thumb.jpg

 

Saknar att man inte längre ser när senaste inlägg är gjort

 

 

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Förstår inte vad du menar?

 

När jag själv vill följa ett ämne och få snabba noteringar om uppdateringar så väljer jag att prenumerera på ämnet. Då får man en notifikation i forumet samt ett mail skickat till sig så snart ämnet är uppdaterat. Se bilden nedan:

 

attachicon.gifSkärmavbild-2015-09-15-kl.-09.55.47.jpg

post-8210-0-88918200-1442345880_thumb.pn

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

När jag kör på iPad surfar jag alltid forumet i fullformat.

Skärmavbilden är taget nyss via iphone6 genom safari i mobilversionen av forumet.

Jag har ju med infon ni saknar vad jag kan se?

3cfdfa423e4585fbda8d1b5e1cacaa9d.jpg

Skickat från min iPhone med Tapatalk

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

När jag kör på iPad surfar jag alltid forumet i fullformat.

Skärmavbilden är taget nyss via iphone6 genom safari i mobilversionen av forumet.

Jag har ju med infon ni saknar vad jag kan se?

3cfdfa423e4585fbda8d1b5e1cacaa9d.jpg

Skickat från min iPhone med Tapatalk

Det är när du inte kör fullformat som du inte får den infon. Jag kör iphone 6 och där ser det ut som Christoffer visar

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Bilden visar iPhone 6 i mobilversion. (Dvs inte i fullformat)

Vet faktiskt inte vad ni gör för något just nu. För mig funkar allt som det ska på både iPad och iphone?

Har däremot ingen koll på android.

Det är när du inte kör fullformat som du inte får den infon. Jag kör iphone 6 och där ser det ut som Christoffer visar

Skickat från min iPhone med Tapatalk

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Kolla vad du kör för version på operativsystem och appar också. Det är ju väldigt konstigt att allt funkar för mig? (jag kör senaste versionerna)

Jag ska filma en snutt på hur det ser ut när den hoppar

 

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Kolla vad du kör för version på operativsystem och appar också. Det är ju väldigt konstigt att allt funkar för mig? (jag kör senaste versionerna)

Jag såg nu att när man kommer till görstasidan så syns senaste inlägg av och datum, men när man trycker meny och väljer Nytt innehåll så försvinner det

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag kan surfa runt hur som helst och allt är korrekt i mobilversionen vad jag kan se.

Förstod jag dig rätt kör du med iphone 6 (iOS 8.4.1?)

Jag kör med safari. Använder du det eller kör du en alternativ webbläsare?

 

Jag såg nu att när man kommer till görstasidan så syns senaste inlägg av och datum, men när man trycker meny och väljer Nytt innehåll så försvinner det

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag kan surfa runt hur som helst och allt är korrekt i mobilversionen vad jag kan se.

Förstod jag dig rätt kör du med iphone 6 (iOS 8.4.1?)

Jag kör med safari. Använder du det eller kör du en alternativ webbläsare?

Stämmer - iPhone 6 iOS 8.4.1

Kör Safari

Redigerad med Wombat

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att lämna en kommentar

Skapa ett konto

Registrera dig för ett nytt konto i vårt samhälle. Det är lätt!

Registrera ett nytt konto

Logga in

Har du redan ett konto? Logga in här.

Logga in nu

  • Användare som läser detta    0 medlemmar

    Inga registrerade användare tittar på detta sida.

















×