Hoppa till innehåll
BulletBreath

Datahjälpstråden!

Recommended Posts

I mån om att samla diverse datorrelaterade dilemman under ett och samma tak får Du som önskar hjälp av snälla forumiter gärna vända dig till denna tråd.

Mvh Andreas

www.edgeflyfishing.com

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag har en klurig fråga........

Med jämna mellanrum byter jag ut mina hårddiskar för att förekomma en eventuell diskkrash.

Jag byter både på servern, de stationära datorerna på kontoret, på mina bärbara datorer och alla dom som står där hemma.

Tillvägagångssättet är alltid det samma. Jag klonar den gamla disken med en helt ny med hjälp av programmet Migrate.

När det är klart sätter jag i den nya disken i maskinen och allt är sig identiskt likt. Bara det att man har en ny disk och som vanligt myckera utrymme!

Skitenkelt!!!

................men...........

På en jäkla maskin har det hänt något....

Sata-disk på 1000 GB. Jag har använt samma disk på flera maskiner utan problem.

Men på just denna maskin, WinXP SP3, hittas inte disken.

Den finns inte i Bios och maskinen startar inte på grund av att startfiler saknas. (någonting med hal.dll tror jag - kan kolla senare)

Stänger jag av maskinen för att sedan sätta på den igen är det naturligtvis samma bekymmer. Kör jag med "reset-knappen" efter felmeddelandet så funkar allt perfekt!

Samma procedur även om jag försätter datorn i viloläge. Vänteläge däremot fungerar bra <_<

Någon som kanske har en hint om problemet??

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Jag har en klurig fråga........

Med jämna mellanrum byter jag ut mina hårddiskar för att förekomma en eventuell diskkrash.

Jag byter både på servern, de stationära datorerna på kontoret, på mina bärbara datorer och alla dom som står där hemma.

Tillvägagångssättet är alltid det samma. Jag klonar den gamla disken med en helt ny med hjälp av programmet Migrate.

När det är klart sätter jag i den nya disken i maskinen och allt är sig identiskt likt. Bara det att man har en ny disk och som vanligt myckera utrymme!

Skitenkelt!!!

................men...........

På en jäkla maskin har det hänt något....

Sata-disk på 1000 GB. Jag har använt samma disk på flera maskiner utan problem.

Men på just denna maskin, WinXP SP3, hittas inte disken.

Den finns inte i Bios och maskinen startar inte på grund av att startfiler saknas. (någonting med hal.dll tror jag - kan kolla senare)

Stänger jag av maskinen för att sedan sätta på den igen är det naturligtvis samma bekymmer. Kör jag med "reset-knappen" efter felmeddelandet så funkar allt perfekt!

Samma procedur även om jag försätter datorn i viloläge. Vänteläge däremot fungerar bra <_<

Någon som kanske har en hint om problemet??

Hal.dll (hardware access layer) är ett filtillägg som hjälper Operativsystemet att kommunicera med hårdvaran..nu är ju Windows felmeddelande ngt naiva, men om det är hal.dll som verkligen är korrupt så går det fint att lägga tillbaks den från XP-skiva.

Från en kommandoprompt:expand d(eller vad din CD-läsare har för enhetsbeteckning):\i386\hal.dl_ c:\windows\system32\hal.dll

Du kommer att bli promtad om att skriva över den befintliga svara:Y ut med skivan och starta om..lycka til!

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Hal.dll (hardware access layer) är ett filtillägg som hjälper Operativsystemet att kommunicera med hårdvaran..nu är ju Windows felmeddelande ngt naiva, men om det är hal.dll som verkligen är korrupt så går det fint att lägga tillbaks den från XP-skiva.

Från en kommandoprompt:expand d(eller vad din CD-läsare har för enhetsbeteckning):\i386\hal.dl_ c:\windows\system32\hal.dll

Du kommer att bli promtad om att skriva över den befintliga svara:Y ut med skivan och starta om..lycka til!

Bravo!

Skall testa detta när jag kommer hem <_<

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Tror inte att det beror på hal.dll då problemet redan uppstår i BIOS-checken vid uppstart om jag förstod det rätt (innan några dll-filer laddats in). Jag skulle snarare testa med en annan disk. Min erfarenhet av liknande mystiska problem är att disken är defekt eller på väg att braka ihop.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag har problem med att USB portar inte funkar, har 4 st (minst), när jag pluggar in kameran eller mobilen så händer ingenting..

Portarna syns i utforskaren,men nolll kontakt, kan det ha att göra med att jag bytt grafikkort (vet inte om problemet uppstod då)

Skrivaren har jag inte fått tag på sen i somras, den enda port som verkar vara ok är den där jag har trådlöspluggen..

Tänk nu på att jag jobbar på verkstad och inte är nån rackarns hacker, så svara som ni skulle svarat en 5-8 åring :)

Off topic kanske segt internet beror på detta <_<http://www.wulffmorgenthaler.com/default.a...7b-df09e7d0aa15

Redigerad med tårta

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Jag har problem med att USB portar inte funkar, har 4 st (minst), när jag pluggar in kameran eller mobilen så händer ingenting..

Portarna syns i utforskaren,men nolll kontakt, kan det ha att göra med att jag bytt grafikkort (vet inte om problemet uppstod då)

Skrivaren har jag inte fått tag på sen i somras, den enda port som verkar vara ok är den där jag har trådlöspluggen..

Tänk nu på att jag jobbar på verkstad och inte är nån rackarns hacker, så svara som ni skulle svarat en 5-8 åring :D

Off topic kanske segt internet beror på detta :)http://www.wulffmorgenthaler.com/default.a...7b-df09e7d0aa15

Leta reda på cd med drivisar till moderkortet du fick med till datorn eller gå till supportsidan för det märket på datorn du har och ta hem nya drivisar för USB och installera.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Om jag har ett enkelt spel i laptopen, typ Alfons. Alltså ingen avancerad grafik, eller öppnar foton i galleriet en längre stund så får jag "bluescreen". Ibland startar datorn om av sig själv. Ibland måste jag stänga av datorn själv. När jag kollar upp problemet så står det att det är "bluescreen". Jag har vista i datorn, och problemet har återkommit sedan jag haft den i ungefär tre månader. Har haft den på service , men ingen skillnad.

Någon som förstår sig på?

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Om jag har ett enkelt spel i laptopen, typ Alfons. Alltså ingen avancerad grafik, eller öppnar foton i galleriet en längre stund så får jag "bluescreen". Ibland startar datorn om av sig själv. Ibland måste jag stänga av datorn själv. När jag kollar upp problemet så står det att det är "bluescreen". Jag har vista i datorn, och problemet har återkommit sedan jag haft den i ungefär tre månader. Har haft den på service , men ingen skillnad.

Någon som förstår sig på?

Låter som drivrutinstjoller...gissningsvis då grafikkortets.

Kolla om det finns nyare drivrutiner på grafikkortstillverkarens alternativt datortillverkarens hemsida.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Härlig tråd det här! <_<

Jag har en PC som inte har något inbyggt modem för att ta

emot trådlöst internet. Därför har jag ett externt sådant som

som jag har instoppat i en av USB-ingångarna.

Efter en ominstallation av hela systemet så klarar systemet

inte ens av att känna igen modemet när man stoppar in det.

Det är alltså inte möjligt att få någon som helst kontakt mellan de

två.

Jag är ganska muppig på sånt här med nätverk eftersom jag

är illustratör. Man tänker på annat än teknik liksom.

Fråga: Ska jag köpa ett nytt modem och hoppas att datorn

kan känna av det och sedan take it from there?

Eller ska man försöka hitta någon vänlig nätverksguru i Malmö-

trakterna som kan komma hit och få igång det med hjälp av det gamla?

Tror att jag skulle ha problem med att få igång det hela även

om PC:n skulle känna av modemet. Är hopplös på sånt här.

Någon kanske kan ge mig något tips. Vid större räddningsaktioner

revanscherar jag mig gärna med några turer ner till sydkusten.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Härlig tråd det här! <_<

Jag har en PC som inte har något inbyggt modem för att ta

emot trådlöst internet. Därför har jag ett externt sådant som

som jag har instoppat i en av USB-ingångarna.

Efter en ominstallation av hela systemet så klarar systemet

inte ens av att känna igen modemet när man stoppar in det.

Det är alltså inte möjligt att få någon som helst kontakt mellan de

två.

Jag är ganska muppig på sånt här med nätverk eftersom jag

är illustratör. Man tänker på annat än teknik liksom.

Fråga: Ska jag köpa ett nytt modem och hoppas att datorn

kan känna av det och sedan take it from there?

Eller ska man försöka hitta någon vänlig nätverksguru i Malmö-

trakterna som kan komma hit och få igång det med hjälp av det gamla?

Tror att jag skulle ha problem med att få igång det hela även

om PC:n skulle känna av modemet. Är hopplös på sånt här.

Någon kanske kan ge mig något tips. Vid större räddningsaktioner

revanscherar jag mig gärna med några turer ner till sydkusten.

Skriv gärna vilken modell av usb-grunka du har köpt.

Min första tanke är att det kanske inte stödjer krypteringen du har från trådlösa modemet. (Alltså det som sitter vid telejacket eller dyligt) Den du stoppar i datorn kallas för nätverkskort, i detta fallet trådlöst...

Vem har konfigurerat ditt modem? Säker på att det trådlösa nätet är aktivt?

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Härlig tråd det här! :)

Jag har en PC som inte har något inbyggt modem för att ta

emot trådlöst internet. Därför har jag ett externt sådant som

som jag har instoppat i en av USB-ingångarna.

Efter en ominstallation av hela systemet så klarar systemet

inte ens av att känna igen modemet när man stoppar in det.

Det är alltså inte möjligt att få någon som helst kontakt mellan de

två.

Jag är ganska muppig på sånt här med nätverk eftersom jag

är illustratör. Man tänker på annat än teknik liksom.

Fråga: Ska jag köpa ett nytt modem och hoppas att datorn

kan känna av det och sedan take it from there?

Eller ska man försöka hitta någon vänlig nätverksguru i Malmö-

trakterna som kan komma hit och få igång det med hjälp av det gamla?

Tror att jag skulle ha problem med att få igång det hela även

om PC:n skulle känna av modemet. Är hopplös på sånt här.

Någon kanske kan ge mig något tips. Vid större räddningsaktioner

revanscherar jag mig gärna med några turer ner till sydkusten.

Du skriver att du har installerat om "systemet",

Har du lagt in drivare för moderkortets chipset ? har du inte det kan inte heller windows upptäcka ngn ny maskinvara (dvs din usbsticka)

Du kan kika i windows enhetshanterare för att se hur det är ställt med maskinvarukonfigurationen. (Tryck f1 och skriv enhetshanterare)

Det är lätt att glömma de små detaljerna när man installerar om Windows =)

Hoppas det löser sig!

// B

Redigerad med Blacklight

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Min dotter ringer från gymnasiet i Norrköping och vill ha hjälp.

Hon kan inte logga in på Ventrilo och är helt desperat!

Häromdagen bad jag henne att starta om routern och då funkade allt perfa.

Nu kan hon inte det. Routern står i grannens rum och han är borta över helgen.

Dom är 5 personer om att dela på en uppkoppling med Telia 24Mb och förmodligen är det ytterligare en stolle som använder Ventrilo.

Min slutledningsförmåga säger att det blir en krock då det finns två användare som skall logga in från samma publika IP.

Hur får man en ny publik IP-adress??

Hur fixar man till problemet så det funkar även i framtiden utan att fibbla med nya ip-adresser??

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

I Vista:

Skriv cmd i sökfältet. Klicka på programmet CMD (kommandtolken). Skriv följande, med Enteranslag mellan varje rad:

ipconfig /release

ipconfig /flushdns

ipconfig /renew

I XP använder man "Kör" funktionen. Samma text ska matas in, på samma sätt med enter mellan raderna.

Redigerad med P.S

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
I Vista:

Skriv cmd i sökfältet. Klicka på programmet CMD (kommandtolken). Skriv följande, med Enteranslag mellan varje rad:

ipconfig /release

ipconfig /flushdns

ipconfig /renew

I XP använder man "Kör" funktionen. Samma text ska matas in, på samma sätt med enter mellan raderna.

Frågan är lite väl gammal för att svara på, men åvanstående förslag ger väl ändå inte någon ny public-IP om man använder en router?

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

svarar i denna gamla tråd, man kan alltid starta om routern genom att logga in på den.

slå in ip nr i adressfältet och logga in och gör det du ska göra.

På samma sätt kan man tillåta fler anslutningar till routern, en router kan vara inställd att bara tillåta 2st anslutningar och då får den tredje inte tillgång till nätet förän en av dom 2 andra loggar ut.

Detta gör man under Lan settings oftast.

IP Pool Starting Adress och Ending adress skvallrar om hur många anslutningar som är möjliga.

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
svarar i denna gamla tråd, man kan alltid starta om routern genom att logga in på den.

slå in ip nr i adressfältet och logga in och gör det du ska göra.

På samma sätt kan man tillåta fler anslutningar till routern, en router kan vara inställd att bara tillåta 2st anslutningar och då får den tredje inte tillgång till nätet förän en av dom 2 andra loggar ut.

Detta gör man under Lan settings oftast.

IP Pool Starting Adress och Ending adress skvallrar om hur många anslutningar som är möjliga.

Jaha....?

Får man en ny publik IP på det sättet????

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Jaha....?

Får man en ny publik IP på det sättet????

Att ventrilon strular beror inte på publica IP:t.

Det kan bero på brandväggen i routern eller själva routern som bör ställas in så den tillåter 2 (till så många som det behövs) att ansluta till samma ip.

Det enklaste är att stänga av brandväggen i routern men det är väl kanske inte nått man vill göra om man inte har en installerad på datorn!

Annars finns det nått som heter DMZ inne på routerns menyer. Mixtra lite med den.

Men börja med att kolla så det verkligen är en ROUTER dom kör igenom och inte genom Telias egna Moder/Router vilket inte tillåter mer än ett visst antal anslutningar.

Efter det fortsätter du med det jag skrev i förra inlägg och därefter det som står här.

Om nu inte det hjälper så kan du använda www.google.se och söka efter ventrilo, på deras hemsida har dom FAQ. Skulle inte det heller lösa ditt probem så sök dig till www.sweclockers.se alt www.fragbite.se

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Jag har en ny dator ny men när man går in på internet så är allt så himlans smått, hur får jag det större?

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Jag har en ny dator ny men när man går in på internet så är allt så himlans smått, hur får jag det större?

Att hålla ner ctrl och scrolla på musen brukar funka fint för att ändra storlek, prova det :wub:

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Jag har en ny dator ny men när man går in på internet så är allt så himlans smått, hur får jag det större?
Håll in "CTRL" å scrolla med musen är ett sätt

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Att hålla ner ctrl och scrolla på musen brukar funka fint för att ändra storlek, prova det :wub:
attans..du var lite snabbare med musen du B)

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser
Jag har en ny dator ny men när man går in på internet så är allt så himlans smått, hur får jag det större?
Å har du ingen mus..så går det lika bra med att hålla inne CTRL och sen bruka + eller -

Dela det här inlägget


Länk till inlägget
Dela på andra webbplatser

Skapa ett konto eller logga in för att kommentera

Du måste vara medlem för att lämna en kommentar

Skapa ett konto

Registrera dig för ett nytt konto i vårt samhälle. Det är lätt!

Registrera ett nytt konto

Logga in

Har du redan ett konto? Logga in här.

Logga in nu

  • Användare som läser detta    0 medlemmar

    Inga registrerade användare tittar på detta sida.





















×